Problem mit dem Hard Range Tuning Set für die Retaliator

Dieses Thema im Forum "Support" wurde erstellt von RibiRib, 6. August 2013.

  1. RibiRib

    RibiRib Neuer Benutzer

  2. Jetzt anmelden Die Community freut sich auf dich! Exklusive Features und Content warten.

  3. Tag Gemeinde,
    heute habe ich versucht oben genanntes Set in meine Retaliator zu verbauen.
    Das Problem daran ist, wenn ich die Feder von Blasterparts verbaut habe, kann ich (im Zusammengebauten Zustand) den Spannschlitten nach hinten ziehen, er schnellt aber sofort nach vorne ohne den Blaster zu spannen (sprich man kann keine Schüsse mehr abfeuern).
    Bei danach wieder verbauter Originalfeder habe ich das Problem nicht.

    Hat meine Feder einen Ticken zu viel Kraft, so dass sich der Blaster nicht funktioniert?

    Oder habt Ihr andere Ideen.

    Viele Grüße

    RibiRib

    PS: Vielen Dank für die promte und schnelle Lieferung
     
  4. Mazna

    Mazna Super-Moderator

    Hast du auch die Führungshülse für den Plunger korrekt verbaut ?
     
  5. RibiRib

    RibiRib Neuer Benutzer

    Hallo Mazna,

    vielen Dank für die schnelle Antwort...

    Ich denke ich habe die Führungsschiene korrekt verbaut, zumal ich ja mit Originalfeder keine Probleme habe (also nach der Aus- und Umbauaktion wieder die Feder eingebaut und alle funktioniert), so hatte ich versucht eben den Fehler auf die neue Feder einzugrenzen.

    Viele Grüße

    RibiRib
     
  6. hoellenhamster

    hoellenhamster Super-Moderator

    Ich denke Mazna hat mit seiner Vermutung recht. Die abgeschrägte Seite der Führungshülse (das weiße Röhrchen, das mitgeliefert wurde) muss nach vorne zeigen. Ich hab auch schon mehrfach gehört, dass sie ein kleines bisschen zu eng war, sodass das Einrasten erschwert wurde - zwei dreimal mit Schleifpapier über die Innenseite zu gehen hat bei mir (und einigen anderen, glaub ich) geholfen.

    LG
    León

    Edit: Die Führungshülse wird ja erst durch die neue Feder nötig gemacht. Dass der Blaster mit der alten funktioniert, muss also nichts heißen - check erst nochmal die Hülse, danach kann man sich nach unwahrscheinlichen Problemquellen umsehen.
     
  7. flx

    flx Benutzer

    Die Hard-Range Feder hat extrem viel Druck, so dass sich beim Zusammenbau schon mal etwas im Innenleben verschieben kann. Versuch es mal mit folgendem Trick.Lasse die Feder ein Stück aus dem Blaster herausragen, wenn du die beiden Gehäusehälften aufeinanderlegst. Nun hältst du mit der einen Hand das Gehäuse zusammen und drehst mit der anderen die herausstehende Feder hinein. Ist die Feder fast ganz im Gehäuse verschwunden, musst du wahrscheinlich den hinteren Teil des Gehäuses ein klein wenig öffnen. ist die Feder drinnen kannst du 3-4 Schrauben eindrehen, Stutzen drauf und mal ausprobieren.

    Eine andere Fehlerquelle könnte sein, dass Hasbro tatsächlich etwas an der breite der Streben im hinteren Teil der Retaliator verändert hat. Gemeint ist die Innenseite des Gehäuses an der Stelle, an der der Schulterstützenstutzen aufgesetzt wird. Dort sind innen im gehäuse eine art Verstrebung. ist diese aufgrund von Produktionsschwankungen etwas dicker geraten, hat die Feder nicht ausrechend Platz, sich komplett zusammnendrücken zu lassen, denn sie dehnt sich dann auch leicht in der Breite aus.
    Deises Problem kannst du nur lösen, indem du, am besten mit einem Dremel diese Stege/Streben etwas abschleifst (knapp 1 mm abzuschleifen sollte reichen).
    Ich rate aber, erstmal den ersten Lösungsansatz zu versuchen, um auszuschließen, dass nicht einfach irgendetwas verrutscht ist.

    Berichte mal, wies läuft.

    p.s. die oben genannten Problemlösungen solltest du auch versuchen, bevor du am Blaster herumschleifst -es kann aber eigentlich nicht schiefgehen.
     
    Zuletzt bearbeitet: 6. August 2013
  8. RibiRib

    RibiRib Neuer Benutzer

    Hallo Leute,

    also nochmal VIELEN DANK für die schnellen Antworten...

    Da ich gerade erst anfange an den Nerf Blastern zu schrauben und die Vokabeln daher noch nciht richtig jeweils den Einzelteilen zuordnen kann, lag das Problem eher an mir, bzw daran, dass ich Mazna nicht richtig verstanden hatte und nachdem Höllenhamster es nochmal erklärte, habe ich festgestellt, dass es daran lag. Der weisse Guiding Shell liess sich ncith gleich richtig in das Plastik schieben und hat daher das spannen bis zum Schluss verhindert..


    Leon auch nochmal Danke für Deinen Tipp, diesen habe ich nciht probiert, da ich das Problem mit der Guiding Shell gelöst bekommen habe und jetzt der Blaster korrekt funktioniert.

    Danke nochmal in die Runde

    RibiRib
     
    Mazna gefällt das.
  9. Mazna

    Mazna Super-Moderator

    Freut mich, dass wir helfen konnten :)
     
    flx und fatma666 gefällt das.
  10. Jan Meyer

    Jan Meyer Neuer Benutzer

    Hey bin neu hier und habe das selbe problem ..allerdings weiß ich nicht so ganz genau was ich jetzt schleifen soll . habe jetzt das guiding shell an sich im durchmessern schon geschliffen und in der länge ..trotzdem lädt sie immer noch nicht .Richtig zusammen gebaut ist es auch.
     
  11. Ophiuchus

    Ophiuchus Auf Blasted zuhause

    Ich hab die Hardrange-Feder erst gestern eingesetzt... und das verlief auch nicht problemlos. Ich muss den Schlitten fast "gewaltsam" ganz nach hinten schieben, bis der Catch einrastet... vielleicht mach ich die nochmal auf und schleif die Stege etwas runter.


    Wie flx schon geschrieben hat, die Feder beim Zusammenbau hinten rausgucken lassen.

    Retaliator_Hard-Range.JPG
    (Ich hab übrigens alles "Unnötige" rausgeschmissen)

    Den Plungertube (die weiße Röhre) relativ weit nach hinten setzen. Wenn das Ganze nicht zusammen will, den Schlitten nach hinten schieben und dabei die Gehäusehälften zusammendrücken. Irgendwann macht es dann "klack" und die beiden Gehäusehälften sind zusammen. Zwei oder drei Schrauben rein und dann die Feder hinten reindrücken, bis sie ganz drin ist.

    Die Feder scheint wirklich viel Platz zu brauchen. Deswegen, wenn's immer noch Probleme gibt, wie flx schon geschrieben hat, die Stege etwas herunterschleifen, damit die Feder in die Breite kann. Ich hab das mal in einem Bild rot eingekreist.

    Retaliator_Stege.JPG
     
    Zuletzt bearbeitet: 14. August 2014
  12. Jan Meyer

    Jan Meyer Neuer Benutzer

    Nach wie vor das selbe ... sobald ich die hard range Feder wieder gegen die originale Feder tasuche (ohne jegliche "innereien" zu berühren o.ä ) funktioniert wieder alles
     
  13. Mazna

    Mazna Super-Moderator

    Das hört sich auch für mich fast so an, als ob die Tuningfeder ähnliche Probleme macht wie seinerzeit in der Raider und Alpha Trooper.
    Da war (bzw. ist) auch ohne Entfernen der Stege im Endstück unter dem Schulterstützenadapter nichts zu wollen.
     
  14. Ophiuchus

    Ophiuchus Auf Blasted zuhause

    Heute habe ich mir endlich die Zeit genommen, das Problem zu lösen und habe die Stege heruntergeschliffen.

    Retaliator_Hard-Range-Kit-Fix.JPG

    Die ganzen Grate und Späne entfernt und wieder zusammengeschraubt, jetzt funktioniert sie wieder.
     
  15. PlopAutsch

    PlopAutsch Guest

    Keinerlei probleme. Hab das kit mittlerweile in der zweiten shell. Beide male tadellose funktion
     
  16. David Kö

    David Kö Auf Blasted zuhause

    ich hab jetzt auch alle Fehler ausgebügelt... radikal aber Effizient
     
  17. Hoeni

    Hoeni Auf Blasted zuhause

    Stand der Dinge bei mir: Tactical Range Feder drin, Stege hinten abgeschliffen, Plunger etc. geschmiert. Nach 3 Schuss klemmte es spätestens (Schlitten nicht rückziehbar).
    Nächster Schritt: Tuningfeder etwas gestreckt. Warum? Die Feder hatte nach hinten zur Endkappe "Spiel" durch die angeschliffenen Stege, so verhalte sich der Plunger beim Spannen zu oft. Durch das dezente Strecken ist das Problem nun weg. Das Verhaken des Schlittens passiert immer noch, bei ca. jedem 4.-5. Schuss.
    Nächster Schritt wird sein, das "böse Klötzchen" nun etwas anzuschrägen, damit das nicht mehr blockiert.
     
  18. Mazna

    Mazna Super-Moderator

    Sei mir nicht böse, aber wir haben dir doch schon anderswo den Tipp gegeben, einfach mal die Blasterparts-Führungshülse zu verbauen, bevor du weiter rumexperimentierst...
     
  19. Ophiuchus

    Ophiuchus Auf Blasted zuhause

    "Böse Klötzchen" ganz entfernen wäre auch eine Option... ;)
     
    Mazna gefällt das.
  20. Hoeni

    Hoeni Auf Blasted zuhause

    Eben deswegen dachte ich ja an das böse Klötzchen. Nicht das ich den Vorschlag mit der Hülse ignorieren wollte - bei mir hat sich durch das Stege abschleifen ja zusätzlich auch die Feder verkantet. Sprich der Plunger hängt in der Feder fest noch bevor er am Ende des Gehäuses ankommt wo ihn die neue Führungsghülse erst packt. Die Hülse hilft doch "nur" gegen das verkanten des Plungers nachdem der Plunger schon quasi die Feder passiert hat oder missverstehe ich die Funktion der Hülse? man verzeihe mir da mannigfaltigen Nachfragen aber ich hab bisher mich nur mit Strombasteleien an Nerfs rangetraut...

    Eine Anfrage an BP ist raus wegen einer Hülse, Antwort ist auch da. Ich werde heute abend wenn ich zeit habe ein kleines Video basteln das die Problematik vielleicht besser zeigt und das an BP senden. Bisher bin ich jedenfalls vom Support hieru nd bei BP ziemlich angetan :)
     
  21. Spleen

    Spleen Erfahrener Modder

    Nee, das hast du vollkommen korrekt erkannt, weshalb die Hülse richtigerweise in dem Fall noch gar nicht
    Relevant ist ;) Ignore wäre alsosogar berechtigt ^^
    Videos sind immer toll zum helfen ;)
     
    Zuletzt bearbeitet: 17. September 2015
  22. DevilZcall

    DevilZcall Auf Blasted zuhause

    @hoeni
    Also, nachdem ich das ganze schon von einem Kollegen gehört habe (ich mache derzeit Praktikum in dem schicken laden;) geb ich hier auch gerne meinen Senf dazu.
    Zusammenfassend hast du zwei Probleme:
    a) der blaster klemmt nach dem feuern und lässt sich nicht richtig spannen
    b) durch das entfernen der Stege im hinteren teil verkantet sich die Feder beim spannen und der Schlitten lässt sich nicht weit genug zurück ziehen.
    Lösung zu a) im Schlitten sitzt im hinteren teil ein kleiner block, der verhindert dass der blaster 2-mal gespannt wird ohne zu feuern. Der ganze teil lässt sich durch das lösen der zwei kleinen schrauben im Schlitten entfernen.
    Lösung zu b) hier wirds kompliziert, das einfachste wäre, ein passendes Stückchen rohr als Ersatz für die Stege zu fixieren, wenn es der Feder noch genug Spielraum für die Kompression lässt. 2. Option ist das ganze mit modelliermasse o.ä. wieder auf zu modellieren. Wenn alles versagt kann ich dir leider nur empfehlen einen defekten retaliator (um der shell willen) zu kaufen, ich hoffe dass dein blaster nicht bereits bemalt ist. Blasterparts hat einige defekte blaster im Lager zu liegen und ich bin mir sicher dass du zu einem sehr erschwinglichen Preis einen zugeschickt bekommst.
    (Grade Probleme mit ihren Tuning sets nehmen die sehr persönlich, ich durfte mal 100 Akkus testen, weil ein paar anfragen zurück kamen, die der Meinung waren besagte Akkus wären nicht in Ordnung ;)
     
    GestiefelterKöter gefällt das.
  23. Hoeni

    Hoeni Auf Blasted zuhause

    Moin,

    Antworten um 4:55 Uhr??? meine Güte. Da war ich im Bierinduzierten Tiefschlaf wegen Vereinparty... Hut ab für das Engagement :)

    Also:
    Ich hab am Freitag mal eben 36 Darts durch den modifizierten Retaliator gebrüllt.
    Ergebnis war, das ich nach JEDEM Dart mit einem kleinen 2mm GFK Stab von hinten auf den Plunger drücken musste, damit der Schlitten sich wieder spannen lässt. Dann ging es aber. Sprich: Die Feder ist durch das Strecken soweit gedehnt, das der Plunger sich nicht mehr vorm Gehäuseende verkantet (sonst könnte man den Schlitten ein Stück nach hinten ziehen und dann stoppt der erst). In meinem Fall geht der Schlitten ja schon gar nicht.

    Sprich: nur a) scheint das problem zu sein. Da wäre es nun richtig schick, wenn ich ein Bild sehen könnte (ich denke an das hier: https://blasted.de/t2918-post89426/#post89426 - also wie imPost beschrieben anschrägen wie grün markiert?) bzw. wenn das kurz einer verifiziert ob das des Rätsels Lösung ist.

    b) mache ich mir keine Gedanken drum. Ich hab bewusst meine zweite Retaliator genommen, die optisch schon völlig hinüber ist um eben auszutesten wie gut das Federtuning ist und was es bei einer Retaliator bringt. Ich hab noch ne zweite hier, die ich tunen könnte, aber... ehrlich gesagt nutz ich die Retaliatorteile an anderen Blastern und hab den Body nur als Pistolenersatz für dne Nahkampf und genau da brauch ich das Tuningset nicht.
     
  24. Hoeni

    Hoeni Auf Blasted zuhause

    So,
    heute abend erst zum Basteln an der Retaliator gekommen.
    Ich hab das Versuchsobjekt nun wieder auf die Standardfeder zurückgerüstet. Das KLötzchen auch noch zu entfernen war mir zu doof.

    MIt der originalen Feder geht sie wieder 1a - ist so halt ohne Lauf/Stütze etc. wieder mein Notfallnahkampfblaster (ich mag sowas wie die Jolt nicht...).

    Aber:
    ich hab ja noch eine zweite Retaliator. Etwas neuer, etwas weniger bespielt und... und in der ist die BP Tuningfeder nun drin. Bisher 18 Darts durchgegangen - OHNE Probleme.
    Muss ich das verstehen? Federwechsel dauerte grob 5 Minuten. Gleiche Blaster, gleiche Feder - einer geht, einer geht nicht. Fertigungstoleranzen von Hasbro?

    Für mich das Fazit:
    Einsatz von Tuningfedern in älteren Blastern KANN gehen, MUSS aber nicht klappen.
    ich werd das Dingen mal in nächster Zeit etwas öfter testen müssen um mir ein Langzeiturteil erlauben zu können.
     
    Mazna gefällt das.
  25. DevilZcall

    DevilZcall Auf Blasted zuhause

    Das "böse klötzchen" macht being den neuen XD retalliatoren immer mal woeder sicken, das Reich von 'der blaster last sich nur inter erheblichem kraftaufwand spannen' his 'der schlitten bleibt Bach dem spannen auf halber höhe klemmen, weil besagtes Bauteil sich von hinten in die laufschiene innerhalb der shell reinfrisst und nach ein paar schüssen gar nicht mehr verwendbar ist'
    Das solche Dinge bei vermeintlich intakten blastern mit erhöhter Federkraft auftritt wundert mich nicht.
     
    Spleen gefällt das.
  26. Hoeni

    Hoeni Auf Blasted zuhause

    Bei mir handelt es sich um einen drei Jahre alten Retaliator (der geht mit der Feder) und einen zweiten, etwas jüngeren (bei dem geht es nicht). Keine XD Modelle.

    Ich halte die beiden an sich für recht typische Anwendungsfälle für Tuning - nach einiger Gebrauchszeit reicht einem die Leistung nicht aus. Feder rein und das Ding macht noch ne Weile länger Spaß. Ist halt kurios das es mit dem einen geht und dem anderen nicht.
     
  27. flx

    flx Benutzer

    Bei einigen Blastern sind die Verstärkungsstreben im Inneren der Cases etwas höher als bei anderen des selben Typs.
    Dadurch hat die etwas dickere Tuning-Feder nicht genügend Platz, sich zur Seite auszudehnen, wenn sie Komprimiert wird, was dazu führt, dass sie eben nicht ganz zusammengeschoben werden kann, was wiederum zur Folge hat, dass der Blaster nicht catcht, als einrastet.

    Das kann auf zweierlei Weise behoben werden:

    Die effiziente Variante ist, die Verstärkungsstreben (sog. Supporter) im hinteren Bereich des Blasters, dort, wo sich die Feder befindet, etwas weg zu schleifen, so dass die Feder genügend Raum hat, seitlich zu expandieren.

    Eine andere Möglichkeit ist, die Tuning-Feder um ca. eine halbe Windung zu kürzen. dadurch geht natürlich ein kleiner Teil der Federkraft flöten.
     
    Mazna gefällt das.

Diese Seite empfehlen